Advanced transporter doesn't go to exact column of warehouse for placing

All topics specific to modeling questions in Enterprise Dynamics
Post Reply
vahid.bgh
Posts: 8
Joined: Friday 21 February, 2020 - 12:15

Advanced transporter doesn't go to exact column of warehouse for placing

Post by vahid.bgh »

Actually we have made a simple model made up by a warehouse, an advanced transporter and a source.
Lift truck picks the boxes from the source and carry them among the racks that warehouse has, and I have to add that each box has two labels: a label for row and a label for column and they are being created randomly that means each box has a certain place however our problem is that when lift truck wants to place them does this work with the same position for all the boxes and now we want to know if it's possible that lift truck exactly goes to the correct row and column for placing the box and in 3D model we want to show it and lift truck should move among the places that the warehouse has. We could set the correct height of placing for each box but we have problem with movement of lift truck among columns and placing is being done from a position that it should be for the boxes that have to be in the 1st column.

User avatar
HarryBunnik
Posts: 327
Joined: Monday 07 February, 2011 - 11:22

Re: Advanced transporter doesn't go to exact column of warehouse for placing

Post by HarryBunnik »

Ha vahid.bgh,

if you want to have the transporter to place the object at the correct position, you'll have to the offset on the transporter. Here you can use the labels to let the transporter drive to the correct position (Place X-offset etc).

There is an example model available, which shows this behavior: "...\Documents\Enterprise Dynamics\10.3\Models\Examples\Transport\AdvancedTransporter PickAndPlace1.mod".

I hope this helps you further!

Cheers,

Harry

Post Reply