EDDev.exe: Execution Error

All topics dealing with installation, configuration and licensing of Enterprise Dynamics
Post Reply
Chiara
Posts: 30
Joined: Thursday 20 September, 2012 - 09:40

EDDev.exe: Execution Error

Post by Chiara »

Goodevening,

I was working on ED and I received this error:
errore ED.JPG
errore ED.JPG (45.76 KiB) Viewed 9163 times
Then I clicked "Ignore" and I continued working on it. The result is that ED run very slowly.
This error began a few days ago, but 2 weeks ago ED started to freeze the screen and to give the error that the program deos not respond also when I was not running the model. If I wait more or less 15 minutes ED starts to work again and it unfreeze the screen.

Thank you very much,
Chiara

Chiara
Posts: 30
Joined: Thursday 20 September, 2012 - 09:40

Re: EDDev.exe: Execution Error

Post by Chiara »

Anybody here?

User avatar
MatthijsJongboer
Posts: 180
Joined: Thursday 11 November, 2010 - 14:12

Re: EDDev.exe: Execution Error

Post by MatthijsJongboer »

Hi Chiara,
What you see here is related to the license.
It's a network error. The failure is that no license (1002) can be found on Codemeter (dongle) or CodemeterAct.
Have a look at the 'Events' tab in the Codemeter Control Center. When you start the software, it should claim a license there like:

Code: Select all

Access from local(IPV6)(UserName,EDDev.exe) to FC:PC=5000302:1002 with StationShare Mode (Handle 111)
or it claims a license from a license server. It then displays what server it claims from.
Are you using a license over the network? And what version and build of Enterprise Dynamics do you use?

BR, Matthijs

Chiara
Posts: 30
Joined: Thursday 20 September, 2012 - 09:40

Re: EDDev.exe: Execution Error

Post by Chiara »

Hello Matthijs,

when the screen is freezed the codemeter looks like that:
Codemeter1.png
Codemeter1.png (37.11 KiB) Viewed 9102 times
and these are the errors:
errors
errors
codemeter2.JPG (197.97 KiB) Viewed 9102 times
I'm using ED 9, and the licence is a developer licence not over a network...

Thanks,
Chiara

User avatar
MatthijsJongboer
Posts: 180
Joined: Thursday 11 November, 2010 - 14:12

Re: EDDev.exe: Execution Error

Post by MatthijsJongboer »

Hello Chiara,

Based upon the last line in your log, you are able to claim a license.
There seems to be some problem because of the line "Error: Sending of Answer failed (ET)!".
You best provide me with a full diagnostics log in order to see how you configured your machine and trace the error.
Please generate a CmDust log-file as described here: http://www.wibu.com/faq-codemeter/s/det ... -file.html.
You can send the file to me in a PM.

Regards,
Matthijs

Post Reply